您现在的位置是:首页 > 短线指标公式无未来

短线指标公式无未来,选股指标公式

​​​​​​​6942人已围观日期:2024-06-15

内容导航:
  • 求通达信无未来指标公式(要极品哦)
  • 求一个通达信的在牛市里面很准的无未来函数的短线买点指标
  • 指标公式里面常听到的术语无未来,飘移指什么?
  • 此通信达指标公式无未来函数,是否可用?有什么缺点
  • 短线最好的选股公式
  • 30分钟K线图,股价在60均线下方的选股公式,帮帮忙
  • 求通达信无未来指标公式(要极品哦)

    VA1:=1;
    VA2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VA1;
    空:=SMA(VA2,3,1)*VA1,COLORBLUE;
    VA3:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VA1;
    短:= SMA(SMA(VA3,2,1)+3*VA1,2,1);
    WINNER(MA(CLOSE,5))*100,COLORSTICK;
    庄家:=WINNER(MA(CLOSE,5))*100,;
    VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
    VAR2:=(HHV(HIGH,9)-CLOSE);
    VAR3:=(CLOSE-LLV(LOW,9));
    VAR4:=VAR2/VAR1*100-70 ;
    VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VAR6:=(2*C+H+L)/4;
    VAR7:=SMA((VAR3/VAR1*100),3,1);
    VAR8:=LLV(LOW,26);
    VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
    VAR10:= IF(VAR9>100,VAR9-100,0);
    VARA:=HHV(HIGH,34);
    B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,16),COLORCYAN;
    浮:=EMA(B,4),COLORGREEN,LINICK2;
    D:=LLVBARS(MA(C,5),30);
    压力线:IF(35+EMA(浮,80)<100,35+EMA(浮,80),100),COLORRED,CIRCLEDOT LINICK1;
    庄家生命:WINNER(MA(CLOSE,5))*100,COLORCC33CC;
    短线:SMA(SMA(VA3,2,1)+3*VA1,2,1),COLORYELLOW;
    浮筹:EMA(B,4),COLORGREEN,LINICK2;
    空方:SMA(VA2,3,1)*VA1,COLORBLUE;
    个人觉得是个好指标,看你会不会用了~~~~~~~~

    求一个通达信的在牛市里面很准的无未来函数的短线买点指标

    {ok.奉献一个很准的无未来函数的短线买点指标给楼主}
    O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINICK1;
    O2:EMA(O1,3),COLORFF00FF,LINICK1;
    O3:EMA(O2,3),COLOR00FF00,LINICK1;
    AAA:=CROSS(O1,O2) AND CROSS(O2,O3) AND CROSS(O1,O3),LINICK1;
    DRAWICON(AAA,O1*0.95,17);
    MMM:=MA(CLOSE,20);
    PEAK1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    VAR2:=REF(PEAK1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
    VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
    VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND PEAK1;
    VAR1A:=REF(PEAK1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
    VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;
    DRAWICON(FILTER(VAR19=1,5),LOW*0.995,9);{通达信只要把最后的数字8改成自己喜欢的图形对应的数字}
    DRAWICON(FILTER(VAR1A=1,5),HIGH*1.008,0);{通达信只要把最后的数字5改成自己喜欢的图形对应的数字}
    DRAWICON(FILTER(VAR1A=1,5),HIGH*1.03,15);{通达信只要把最后的数字3改成自己喜欢的图形对应的数字};

    指标公式里面常听到的术语无未来,飘移指什么?

    未来是指 未来函数,去找一下未来函数检查工具就可以知道一个指标有没有未来函数就可以了。
    如果一个指标使用了未来函数,他的买入卖出信号会随着时间而变化,漂移是指,例如昨天发出买入信号,但今天下跌了,他的信号会没有的。这些有未来函数的指标看历史会十分精准,但现实用起来却用不上。

    此通信达指标公式无未来函数,是否可用?有什么缺点

    VAR1:=REF(CLOSE,1);

    VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*1000;

    VAR3:=DRAWLINE(VAR2>=HHV(VAR2,7),VAR2,VAR2<=LLV(VAR2,7),VAR2,1);

    VAR4:=VAR2=VAR3;

    VAR5:=VAR2<REF(VAR2,1);

    XG:VAR4 AND VAR5;

    1、公式中的函数DRAWLINE有属于未来函数的嫌疑;

    2、至于公式的准确性,没有绝对的,但用到未来函数作为基点,风险性会非常高;

    3、从公式含义上理解,是不是想找底?这个方式找底有点欠佳,不是大家之手法;

    4、从理念上看,一底还有一底低、一高还有一高高,什么时候是个头?需要细参详;最安全保守的办法,在合适的位置进行了有效的突破;

    短线最好的选股公式

    短线最好的选股公式: VAR1:=(2*CLOSE+HIGH+LOW)/4; VAR2:=EMA(EMA(EMA(VAR1,4),4),4); J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK; K:EMA(J,1)COLORYELLOW; D:EMA(J,3)COLORMAGENTA。
    1、 打开选股软件找到A股部分,将换手率指数大于2的股票放入自选股和板块;均线系统是最重要的技术指标之一,日线关注年线,周线关注60周均线,对股价是否形成支撑。一般而言股价曾在底部堆量,且有效在60周均线的股票,可以判断为中线牛股,选择合适的价位参与将会有稳定的收益
    2、 使用股票软件功能,将换手率指数大于2的股票一次性放入到一个自选股之中;
    3、 打开自选股列表,然后点工具,在点指标排序,随后点开趋向指标,选择MACD,因为MACD比较大众化,(用的肯定更先进),所以先把指标线设为MACD,这时分析周期显示是日线,最后点确定。
    4、 点击MACD两次,使负MACD排名第一,用股票软件功能一步删除负值。
    5、 右键点MACD,然后点技术指标,将分析周周期设置为60分钟,然后点确定。
    6、 点击MACD两次,将负MACD放在前面,然后删除负值。
    7、重复上述步骤,右健点击MACD将打开提示,点击技术指标,设置分析周周期为30分钟,点击确定。然后删除负值。
    8、点击右边的MACD,系统会弹出提示。按阶段排序,将时间设置为最新的周,点击涨幅,点击确定,并删除太大的涨幅。选股方法,即通过某种手段方式,提供给投资者判断个股的依据,帮助投资者选定个股的方法。随着投资者的习惯不同,选股方法也不同。这里,参考贝尔金融股票分析师所归纳出的一些常用选股方法,分别是技术指标选股、估值选股、底部选股、短线选股、个性指标选股等,以下我们将对其中的技术指标选股、股指选股以及底部选股进行深入了解学习
    9、点击右边的MACD打开提示,按阶段排序,设置时间为最新的周,点击换手率,点击确定,删除太小的周换手率,只留下几十只股票。从分时度假到日线,的MACD,这些股票都处于多头状态,而且都处于倒挂状态

    30分钟K线图,股价在60均线下方的选股公式,帮帮忙

    FILTER(C<MA(C,60) AND MA(C,5)>=REF(MA(C,5),1),6);